myRVparks.com - A place for a family of friends. SignIn & SignUp
Bookmark Site | Help
All Here All Free
Home Campground Guide Members Free Classifieds RV Forums Campfire Chat Check Email Sign Up/Log In

Go Back   RV Forums - myRVparks.com > www.myRVplace.com > Repair and Maintenance Forum
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 04-14-2010
jndwilli's Avatar
jndwilli jndwilli is offline
Expert Camper
 
Join Date: Jan 2007
Messages: 180
Question Turn signal problem

I have a problem with the turn signals on my coach. It is a 001 Fleetwood bounder on a Freightliner chassis.

When I am parked the turn signals work fine. When I put it in gear and am driving they don't work.
Any suggestions?
Reply With Quote
  #2  
Old 04-15-2010
whodo's Avatar
whodo whodo is offline
Addicted to RVing
 
Join Date: Apr 2007
Messages: 1,100
Default

You have a interesting problem, a couple of things that should help narrow down your search.
Have you tried the turn signals with the engine off but in gear while sitting??
Have tried the turn signals with the engine running and in gear while sitting??
Does your 4 way emergency flashers work when the turn signals won't??
Reply With Quote
  #3  
Old 04-16-2010
jndwilli's Avatar
jndwilli jndwilli is offline
Expert Camper
 
Join Date: Jan 2007
Messages: 180
Default

The flashers don't work when the turn signals don't work,
When sitting while in gear the signals work.
I don't know about sitting with the engine off and in gear. It is a pushbutton transmission.
I hope this helps you.
Thanks
Reply With Quote
  #4  
Old 04-17-2010
stevesandidge stevesandidge is offline
Full Timer
 
Join Date: Apr 2008
Messages: 431
Default

is your toad hooked up when the problems start or not?
steve
__________________
by an rver for the rver! rvia certfied tech
fix-it rv service, bluff city tn
USMC 1982-1994
37' holiday rambler imperial
Reply With Quote
  #5  
Old 04-17-2010
jndwilli's Avatar
jndwilli jndwilli is offline
Expert Camper
 
Join Date: Jan 2007
Messages: 180
Default

No it's not hooked up.
Reply With Quote
  #6  
Old 04-17-2010
whodo's Avatar
whodo whodo is offline
Addicted to RVing
 
Join Date: Apr 2007
Messages: 1,100
Default

(You definitely have a interesting problem.) There has to be a common denominator, something else that will allow you to duplicate the problem while sitting still.
OK going out on a limb here; Start the engine while sitting, put into gear, turn steering wheel from stop to stop, depress and release brake pedal several times (normal release & normal apply, also do quick release and hard apply).
Try anything else that you can think of, anything that could possibly happen while driving that you can duplicate while sitting still.

Do you have separate turn signal & brake light lamps or do they both use the same lamp??
Reply With Quote
  #7  
Old 04-17-2010
fixit's Avatar
fixit fixit is offline
Full Timer
 
Join Date: Jan 2007
Messages: 377
Default

my thought is to check/re-place the flasher
Reply With Quote
  #8  
Old 04-17-2010
fixit's Avatar
fixit fixit is offline
Full Timer
 
Join Date: Jan 2007
Messages: 377
Default

P.S.
I have had that problem a couple times and re-placing the flasher has worked for me.( heavy duty 12 v )

Last edited by fixit : 04-17-2010 at 05:00 PM.
Reply With Quote
  #9  
Old 04-18-2010
jndwilli's Avatar
jndwilli jndwilli is offline
Expert Camper
 
Join Date: Jan 2007
Messages: 180
Default

The turn signal is a different lamp from the brakes.
I thought about changing the flasher. I will try that.
Thanks for the help.
Reply With Quote
  #10  
Old 04-22-2010
whodo's Avatar
whodo whodo is offline
Addicted to RVing
 
Join Date: Apr 2007
Messages: 1,100
Default

jndwilli
Did you get the turn signal problem resolved as yet?
If you have let us know what resolved the problem.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:08 AM.


Copyright 2008 myRVparks.com

Contact Us | Privacy Statement | Alert Us | Terms | Affiliate Your Park or Campground | FAQs | Campgrounds